+  HandyCache форум
|-+  Дела домашние» Курилка» проблема с Adobe Flash Player
Имя пользователя:
Пароль:
Страниц: [1]   Вниз
  Отправить эту тему    Печать  
Автор Тема: проблема с Adobe Flash Player  (Прочитано 8363 раз)
0 Пользователей и 1 Гость смотрят эту тему.
vasily
Гость
« : 05 Март 2011, 23:40:51 »

Кто нибудь сталкивался с такой проблемой?
Adobe Flash Player в блогах или на яндексе все показывает исправно, а на YouTube видео нет(чистое поле), а звук есть. Откат системы, переустановка флеш плеера, отключение ABP и Comodo firewall результата не дали. В браузере FireFox галочка на позиции "всплывающие окна" стоит "по умолчанию", перенос ее в позицию "разрешить" результат не дает. В эксплоере все работает без проблем.
Сообщить модератору   Записан
popkov
Beta tester
*****

Репутация: +2/-0
Offline Offline

Сообщений: 349


« Ответ #1 : 07 Март 2011, 14:12:23 »

на YouTube видео нет(чистое поле), а звук есть.
Попробуй отключить все списки и убрать галочку "Чтение из кэша" в контекстном меню в трее. Вполне возможно, что .swf-файл плеера берется из кэша старый, поврежденный по какой-то причине или несовместимый. Попробуй также обновить FF до последней версии.
Сообщить модератору   Записан
Юра
Гость
« Ответ #2 : 02 Апрель 2011, 14:27:54 »

Друг не мог посмотреть видео в контакте, поставил flash-плеер июня 2009 - все заработало
Сообщить модератору   Записан
DIGGER
Старожил
****

Репутация: +14/-3
Offline Offline

Сообщений: 304



« Ответ #3 : 02 Апрель 2011, 19:50:59 »

vasily, отключите аппаратное ускорение у FF и всё будет работать. (а если по науке, то верните значение по умолчанию в about:config для контекста рисования плагином)
Сообщить модератору   Записан
Страниц: [1]   Вверх
  Отправить эту тему    Печать  

 
Перейти в: