+  HandyCache форум
|-+  Главная категория» Дополнения, плагины» Content Master v.2.0
Имя пользователя:
Пароль:
Страниц: 1 ... 110 111 [112]   Вниз
  Отправить эту тему    Печать  
Автор Тема: Content Master v.2.0  (Прочитано 478458 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Михаил
Модератор
*****

Репутация: +334/-14
Offline Offline

Сообщений: 5509



« Ответ #2220 : 15 августа 2021, 19:59:27 »

У меня не воспроизводится толком. Попробуйте заменить то правило:
Код:
document.addEventListener("DOMSubtreeModified", function(){var x=document.querySelectorAll("img[alt=\"vip\"], img[alt=\"polepos\"]");var i;for(i = 0;i<x.length;i++){x[i].closest("a").style.display="none"}});
Сообщить модератору   Записан
nefes
Пользователь
**

Репутация: +0/-0
Offline Offline

Сообщений: 89


« Ответ #2221 : 15 августа 2021, 22:40:28 »

Попробуйте заменить то правило:
Попробовал. Не помогает. Тут висит этот гадский блок с рекламными VIP-объявлениями.
Сообщить модератору   Записан
Михаил
Модератор
*****

Репутация: +334/-14
Offline Offline

Сообщений: 5509



« Ответ #2222 : 16 августа 2021, 07:18:29 »

У меня этот рекламный блок пропал при замене правила. Браузеры Opera и Firefox.
Как воспроизвести?
Сообщить модератору   Записан
nefes
Пользователь
**

Репутация: +0/-0
Offline Offline

Сообщений: 89


« Ответ #2223 : 17 августа 2021, 10:35:25 »

У меня этот рекламный блок пропал при замене правила.
И у меня теперь пропал.  Благодарю Это я - лопух, накосячил с добавлением правила.
Сообщить модератору   Записан
nefes
Пользователь
**

Репутация: +0/-0
Offline Offline

Сообщений: 89


« Ответ #2224 : 27 августа 2021, 11:53:19 »

На pikabu.ru что-то картинки не подгружаются.
Сообщить модератору   Записан
Михаил
Модератор
*****

Репутация: +334/-14
Offline Offline

Сообщений: 5509



« Ответ #2225 : 28 августа 2021, 16:09:26 »

Нужны подробности, т.к. у меня проблема не проявляется.
Сообщить модератору   Записан
nefes
Пользователь
**

Репутация: +0/-0
Offline Offline

Сообщений: 89


« Ответ #2226 : 09 сентября 2021, 15:42:28 »

Михаил
Какая-то непонятная проблема была. Суть в том, что заходил на сайт на главную страницу, а картинки в постах не отображались. После перезагрузки страницы по F5, начинали отображаться. Если отключаю расширения HC, то отображались с первого раза. Наблюдалось такое и в Firefox и в Chrome. Так и не понял, что это было. Теперь вроде норм.
Сообщить модератору   Записан
Страниц: 1 ... 110 111 [112]   Вверх
  Отправить эту тему    Печать  

 
Перейти в: